読者です 読者をやめる 読者になる 読者になる

好きこそ 物ノ上手ナレ

What one likes, one will do well.

ruby-2.1.1 is not installed. To install do: 'rvm install ruby-2.1.1' が出るようになったら。

rvmで以前まで使ってたバージョンを削除したら、

こんなメッセージ出たパターン

 

(例:2.1.1使ってて消した時)

ruby-2.1.1 is not installed.

To install do: 'rvm install ruby-2.1.1'

 

railsプロジェクトにある、

.ruby-version というファイル中に変更したバージョンを書けばいい。

 

ターミナルでディレクトリ移動した時にいらっとするし、

.ruby-versionのファイルを忘れそうなので、メモ代わりに。